Adobe DRM Server Cluster Outage
Incident Report for EditionGuard
Resolved
Our Adobe DRM Server Cluster experienced a down-time of 28 minutes after a rolling software deployment process caused erroneous configuration code to be activated. The whole cluster was rolled back to the previous version of the software, restoring the service fully. End-user fulfillments were delayed during this outage and resumed normally upon resolution.
Posted about 1 year ago. Sep 04, 2018 - 12:36 PDT
Investigating
Adobe DRM web services are currently down after a rolling update. We're now investigating.
Posted about 1 year ago. Sep 04, 2018 - 12:08 PDT
This incident affected: Adobe DRM Server Cluster.