Adobe DRM Server Cluster Unresponsive
Incident Report for EditionGuard
Resolved
Our DRM server cluster is back up. An in-depth investigation is now underway to determine the root cause of the fault.
Posted about 1 month ago. Aug 13, 2019 - 14:23 PDT
Investigating
Server cluster became unresponsive at 14:07 PM PST. We are working to resolve asap.
Posted about 1 month ago. Aug 13, 2019 - 14:07 PDT
This incident affected: Adobe DRM Server Cluster.